<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="https://www.ielightsf.com/wp-content/uploads/IELFavicon9-8-16.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ielightsf.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ielightsf.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ielightsf.com/feed/atom/" />
<link rel="pingback" href="https://www.ielightsf.com/xmlrpc.php" />

<meta property="og:image" content="https://www.ielightsf.com/wp-content/uploads/4.4.2017.jpg" />
<meta name="twitter:image" content="https://www.ielightsf.com/wp-content/uploads/4.4.2017.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Lian Xiu Wu, a 65-year-old Ocean View resident was killed after being hit in the head by a bullet in what eyewitnesses called a drive-by, according to the San Francisco Examiner. Two unidentified men were hit and transported to the hospital with non-life-threatening bullet wounds in the same shooting near the corner of Broad and [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/">
<meta name="twitter:title" content="One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting">
<meta name="twitter:description" content="Lian Xiu Wu, a 65-year-old Ocean View resident was killed after being hit in the head by a bullet in what eyewitnesses called a drive-by, according to the San Francisco Examiner. Two unidentified men were hit and transported to the hospital with non-life-threatening bullet wounds in the same shooting near the corner of Broad and [&hellip;]">


<title>One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting &#8211; Ingleside-Excelsior Light</title>
<link rel='dns-prefetch' href='//www.ielightsf.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ingleside-Excelsior Light &raquo; Feed" href="https://www.ielightsf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ingleside-Excelsior Light &raquo; Comments Feed" href="https://www.ielightsf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ingleside-Excelsior Light &raquo; One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting Comments Feed" href="https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ielightsf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://www.ielightsf.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.ielightsf.com/?mcsf_action=main_css&#038;ver=4.7.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.ielightsf.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.ielightsf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.ielightsf.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.ielightsf.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.ielightsf.com/wp-content/themes/flex-mag/css/reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.ielightsf.com/wp-content/themes/flex-mag/style.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.ielightsf.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.ielightsf.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ielightsf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ielightsf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ielightsf.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.ielightsf.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.ielightsf.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ielightsf.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.ielightsf.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ielightsf.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://www.ielightsf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ielightsf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ielightsf.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Our Enduring Landmark, Part 6' href='https://www.ielightsf.com/2017/03/31/our-enduring-landmark-part-6/' />
<link rel='next' title='Our Enduring Landmark, Part 7' href='https://www.ielightsf.com/2017/04/05/our-enduring-landmark-part-7/' />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="generator" content="WooCommerce 3.0.0" />
<link rel="canonical" href="https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/" />
<link rel='shortlink' href='https://www.ielightsf.com/?p=3308' />
<link rel="alternate" type="application/json+oembed" href="https://www.ielightsf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ielightsf.com%2F2017%2F04%2F04%2Fone-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ielightsf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ielightsf.com%2F2017%2F04%2F04%2Fone-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}




</style>

<script type="text/javascript" src="https://www.ielightsf.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1491786662"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

</head>

<body class="post-template-default single single-post postid-3308 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/inglesidelight" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/IELightSF" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="https://www.ielightsf.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1907" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1907"><a href="https://www.ielightsf.com/category/news/">News</a></li>
<li id="menu-item-1905" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905"><a href="https://www.ielightsf.com/category/features/">Features</a></li>
<li id="menu-item-1891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1891"><a href="https://www.ielightsf.com/about/">About</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906"><a href="https://www.ielightsf.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-1903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1903"><a href="https://www.ielightsf.com/subscribe-2/">Newsletter</a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.ielightsf.com/memberships/">Shop</a></li>
<li id="menu-item-3225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3225"><a href="https://www.ielightsf.com/support-us-on-patreon/">Support Us On Patreon</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.ielightsf.com/"><img itemprop="logo" src="https://www.ielightsf.com/wp-content/uploads/IELFlag9-8-16-5.png" alt="Ingleside-Excelsior Light" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Ingleside-Excelsior Light</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1907"><a href="https://www.ielightsf.com/category/news/">News</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/"><div class="mega-img"><img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/4.4.2017-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/4.4.2017-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/4.4.2017-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting</a></li><li><a href="https://www.ielightsf.com/2017/03/15/65-ocean-avenue-development-proposal-sparks-call-for-affordable-units/"><div class="mega-img"><img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/3.15.2017.65.Ocean_.Avenue.Meeting-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/3.15.2017.65.Ocean_.Avenue.Meeting-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/3.15.2017.65.Ocean_.Avenue.Meeting-1000x600.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/3.15.2017.65.Ocean_.Avenue.Meeting-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>65 Ocean Avenue Development Proposal Sparks Call for Affordable Units</a></li><li><a href="https://www.ielightsf.com/2017/03/13/fix-it-team-to-focus-on-the-needs-of-excelsiors-small-businesses/"><div class="mega-img"><img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/3.13.2017.Fix-It_Mayor-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/3.13.2017.Fix-It_Mayor-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/3.13.2017.Fix-It_Mayor-1000x600.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/3.13.2017.Fix-It_Mayor-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Fix-It Team to Focus on the Needs of Excelsior&#8217;s Small Businesses</a></li><li><a href="https://www.ielightsf.com/2017/01/10/new-district-11-supervisor-ahsha-safai-sworn-into-office/"><div class="mega-img"><img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/Safai_Inaug_04b-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/Safai_Inaug_04b-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/Safai_Inaug_04b-1000x600.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/Safai_Inaug_04b-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>New District 11 Supervisor Ahsha Safai Sworn Into Office</a></li><li><a href="https://www.ielightsf.com/2016/12/05/muni-citizens-advisory-council-discusses-commuter-shuttles-station-naming-policy/"><div class="mega-img"><img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/CAC-12.1.16-CROP-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/CAC-12.1.16-CROP-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/CAC-12.1.16-CROP-1000x600.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/CAC-12.1.16-CROP-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Muni Citizens’ Advisory Council Discusses Commuter Shuttles, Station Naming Policy</a></li></ul></div></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905"><a href="https://www.ielightsf.com/category/features/">Features</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="https://www.ielightsf.com/2017/03/09/illustrated-ingleside-our-enduring-landmark-part-4/"><div class="mega-img"><img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/Car-Barn-Watercolor-small-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/Car-Barn-Watercolor-small-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/Car-Barn-Watercolor-small-1000x600.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/Car-Barn-Watercolor-small-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Illustrated Ingleside: Our Enduring Landmark, Part 4</a></li><li><a href="https://www.ielightsf.com/2017/03/06/upstart-mission-des-flores-takes-over-excelsiors-storied-fregosi-flower-store/"><div class="mega-img"><img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/3.5.2017.MissiondesFlores_012817_EC-2-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/3.5.2017.MissiondesFlores_012817_EC-2-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/3.5.2017.MissiondesFlores_012817_EC-2-1000x600.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/3.5.2017.MissiondesFlores_012817_EC-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Upstart Mission des Flores Takes Over Excelsior’s Storied Fregosi Flower Store</a></li><li><a href="https://www.ielightsf.com/2016/11/28/new-photography-book-7-yr-cycle-depicts-complicated-city/"><div class="mega-img"><img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/11.29.2916.jensen2016-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/11.29.2916.jensen2016-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/11.29.2916.jensen2016-1000x600.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/11.29.2916.jensen2016-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>New Photography Book &#8216;7 yr Cycle&#8217; Depicts Complicated City</a></li><li><a href="https://www.ielightsf.com/2016/10/30/district-supervisor-races-and-a-gallery-of-political-landscapes/"><div class="mega-img"><img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/10.30.2016.Screen-Shot-2016-10-30-at-1.15.44-PM-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/10.30.2016.Screen-Shot-2016-10-30-at-1.15.44-PM-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/10.30.2016.Screen-Shot-2016-10-30-at-1.15.44-PM-1000x600.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/10.30.2016.Screen-Shot-2016-10-30-at-1.15.44-PM-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>District Supervisor Races and a Gallery of Political Landscapes</a></li><li><a href="https://www.ielightsf.com/2016/10/11/diego-riveras-priceless-pan-american-unity-a-neighborhood-treasure-for-55-years/"><div class="mega-img"><img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/10.11.2016.20160924-DiegoRivera-3-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/10.11.2016.20160924-DiegoRivera-3-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/10.11.2016.20160924-DiegoRivera-3-1000x600.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/10.11.2016.20160924-DiegoRivera-3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Diego Rivera&#8217;s Priceless &#8216;Pan American Unity&#8217; a Neighborhood Treasure for 55 Years</a></li></ul></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1891"><a href="https://www.ielightsf.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906"><a href="https://www.ielightsf.com/advertise/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1903"><a href="https://www.ielightsf.com/subscribe-2/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.ielightsf.com/memberships/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3225"><a href="https://www.ielightsf.com/support-us-on-patreon/">Support Us On Patreon</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.ielightsf.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/inglesidelight" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/IELightSF" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.ielightsf.com/2016/10/11/diego-riveras-priceless-pan-american-unity-a-neighborhood-treasure-for-55-years/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-3308 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-broad-street tag-crime tag-district-11 tag-featured tag-ocean-view tag-omi tag-public-safety tag-san-francisco tag-shooting tag-taraval-police-station">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.ielightsf.com/category/news/"><span class="post-head-cat">News</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
																							</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.ielightsf.com/author/wcarruthers/" title="Posts by Will Carruthers" rel="author">Will Carruthers</a></span>  <span class="author-email"><a href="mailto:wrcarruthers@gmail.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-04-04">April 4, 2017</time></span>
														<meta itemprop="dateModified" content="2017-04-04"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																									<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="600" height="400" src="https://www.ielightsf.com/wp-content/uploads/4.4.2017.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/4.4.2017.jpg 600w, https://www.ielightsf.com/wp-content/uploads/4.4.2017-336x224.jpg 336w" sizes="(max-width: 600px) 100vw, 600px" />																								<meta itemprop="url" content="https://www.ielightsf.com/wp-content/uploads/4.4.2017.jpg">
												<meta itemprop="width" content="600">
												<meta itemprop="height" content="400">
												<div class="post-feat-text">
																																								<span class="feat-caption">Victim of March 29 shooting Lian Xiu Wu.</span>
																									</div><!--post-feat-text-->
											</div><!--post-feat-img-->
																																														<div id="content-area" itemprop="articleBody" class="post-3308 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-broad-street tag-crime tag-district-11 tag-featured tag-ocean-view tag-omi tag-public-safety tag-san-francisco tag-shooting tag-taraval-police-station">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/&amp;t=One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting -&amp;url=https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/&amp;media=https://www.ielightsf.com/wp-content/uploads/4.4.2017.jpg&amp;description=One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="#disqus_thread"><div class="social-comments comment-click-3308"><i class="fa fa-commenting fa-2"></i></div></a>
																																				</section><!--social-sharing-top-->
																														<p class="p1">Lian Xiu Wu, a 65-year-old Ocean View resident was killed after being hit in the head by a bullet in what eyewitnesses called a drive-by, according to the San Francisco <i>Examiner</i>.</p>
<p class="p2">Two unidentified men were hit and transported to the hospital with non-life-threatening bullet wounds in the same shooting near the corner of Broad and Plymouth streets at 10:40 a.m. on Wednesday, March 29.</p>
<p class="p2">Media outlets from around the city and a news helicopter descended on the Ocean View to document the latest in a string of shootings that remind residents of the violent past of the neighborhood.</p>
<p class="p2">Police arrested Jonathan Santos, 24-year-old Vallejo man, in Visitacion Valley 30 minutes after the shooting, according to the <i>Examiner</i>.</p>
<p class="p2">District 11 Supervisor Ahsha Safai told the Examiner that the previous murders in the Ocean View were part of a gang war with a group in Sunnydale in Visitacion Valley.</p>
<p class="p2">Denny Troung, the deceased woman’s nephew, organized a GoFundMe Campaign to help cover funeral expenses and help relocate Wu’s daughter to a safer neighborhood. The campaign had raised nearly $6,000 at press time.</p>
<p class="p2">The March 29 shooting is the latest in a string of violence that reminds residents of the drug-fueled violence of the neighborhood in years past.</p>
<p class="p2">In October, Keron Lamotte, a 22-year-old Ocean View resident was shot and killed on the corner of Plymouth and Broad streets. A 50-year-old man standing nearby was injured.</p>
<p class="p2">Josiah Lightfoot, an 18-year-old student, was shot and killed on the same corner at 4:30 p.m. on Friday, Jan. 21.</p>
<p class="p2">At the February meeting of the Ocean View, Merced Heights, Ingleside Neighbors In Action, District 11 Supervisor Ahsha Safai said that owner of the Lacy’s Barber Shop building and the Mayor’s Office of Economic and Workforce Development supported a plan to install security cameras on the building to ward away future violence.</p>
<p class="p2">At a community meeting in the wake of the October shooting organized by then-Supervisor John Avalos, Ocean View residents called for a return of a police substation and an increase in community-oriented policing.</p>
<p class="p2">In the 2000s, officers from the Taraval Police Station were stationed in a empty storefront on Broad Street in an attempt to make the police presence felt. The police presence, and the other community services that were offered in the space, left one by one until workers finally removed the bullet-proof glass used to protect the officers.</p>
<p class="p2">In a statement on Facebook on the day of the shooting, Safai wrote that he was “developing a plan to increase safety by adding more foot-patrol officers, lighting and security cameras,” with Police Chief Scott.</p>
<p class="p1"><i>Donations for Lian Xiu Wu can be made online at www.gofundme.com/amnur7-funeral-expense.</i></p>
																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://www.ielightsf.com/wp-content/uploads/IELFlag9-8-16-5.png"/>
													<meta itemprop="url" content="http://www.ielightsf.com/wp-content/uploads/IELFlag9-8-16-5.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Ingleside-Excelsior Light">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://www.ielightsf.com/tag/broad-street/" rel="tag">broad street</a>, <a href="https://www.ielightsf.com/tag/crime/" rel="tag">crime</a>, <a href="https://www.ielightsf.com/tag/district-11/" rel="tag">District 11</a>, <a href="https://www.ielightsf.com/tag/featured/" rel="tag">featured</a>, <a href="https://www.ielightsf.com/tag/ocean-view/" rel="tag">Ocean View</a>, <a href="https://www.ielightsf.com/tag/omi/" rel="tag">OMI</a>, <a href="https://www.ielightsf.com/tag/public-safety/" rel="tag">public safety</a>, <a href="https://www.ielightsf.com/tag/san-francisco/" rel="tag">san francisco</a>, <a href="https://www.ielightsf.com/tag/shooting/" rel="tag">Shooting</a>, <a href="https://www.ielightsf.com/tag/taraval-police-station/" rel="tag">Taraval Police Station</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/&amp;t=One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting -&amp;url=https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/&amp;media=https://www.ielightsf.com/wp-content/uploads/4.4.2017.jpg&amp;description=One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=One Bystander Killed, Two Other Bystanders Injured in Ocean View Shooting&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.ielightsf.com/2017/04/04/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																																	</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Most Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="https://www.ielightsf.com/2016/05/13/ocean-avenue-spring-stroll-ocean-ale-house-opening-today/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-1000x600.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-80x80.jpg 80w, https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-140x140.jpg 140w, https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-180x180.jpg 180w, https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-300x300.jpg 300w, https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-32x32.jpg 32w, https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-50x50.jpg 50w, https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-64x64.jpg 64w, https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-96x96.jpg 96w, https://www.ielightsf.com/wp-content/uploads/5.13.2016.oceanalehouse-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">8.7K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community Profile</span>
					<h2>Ocean Avenue Spring Stroll: Ocean Ale House Opening Today</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.ielightsf.com/2016/06/29/community-voices-a-review-of-san-franciscos-homeless-crisis-since-2000/">
									<div class="feat-widget-img left relative">
						<img width="1" height="1" src="https://www.ielightsf.com/wp-content/uploads/6.29.2016sfhp2.jpg" class="reg-img wp-post-image" alt="" />						<img width="1" height="1" src="https://www.ielightsf.com/wp-content/uploads/6.29.2016sfhp2.jpg" class="mob-img wp-post-image" alt="" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">7.8K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text"><span class="dsq-postid" data-dsqidentifier="2741 http://www.ielightsf.com/?p=2741">1</span></span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Community Voices</span>
					<h2>Community Voices: A Review of San Francisco&#8217;s Homeless Crisis Since 2000</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.ielightsf.com/2016/01/07/the-alemany-emergency-hospital-and-health-center-the-hidden-history-behind-the-new-deal-era-buildings/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-336x201.jpg 336w, https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-80x80.jpg 80w, https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-140x140.jpg 140w, https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-180x180.jpg 180w, https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-300x300.jpg 300w, https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-600x597.jpg 600w, https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-32x32.jpg 32w, https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-64x64.jpg 64w, https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-96x96.jpg 96w, https://www.ielightsf.com/wp-content/uploads/Alemany-Hospital-web-opt-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5.9K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Features</span>
					<h2>The Alemany Emergency Hospital and Health Center: The Hidden History Behind the New Deal Era Buildings</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.ielightsf.com/2016/02/12/muni-citizens-advisory-council-budget-clipper-and-transit-equity-examined/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-80x80.jpg 80w, https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-140x140.jpg 140w, https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-180x180.jpg 180w, https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-300x300.jpg 300w, https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-32x32.jpg 32w, https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-64x64.jpg 64w, https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-96x96.jpg 96w, https://www.ielightsf.com/wp-content/uploads/SFMTACAC-2-4-16-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5.8K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text"><span class="dsq-postid" data-dsqidentifier="2292 http://www.ielightsf.com/?p=2292">1</span></span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Muni Citizens&#8217; Advisory Council: Budget, Clipper and Transit Equity Examined</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="https://www.ielightsf.com/2015/12/08/opinion-fighting-blighted-properties-with-better-enforcement/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-300x180.jpg 300w, https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-1000x600.jpg 1000w, https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-80x80.jpg 80w, https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-140x140.jpg 140w, https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-180x180.jpg 180w, https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-300x300.jpg 300w, https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-32x32.jpg 32w, https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-64x64.jpg 64w, https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-96x96.jpg 96w, https://www.ielightsf.com/wp-content/uploads/Blighted-Property-the-Pink-Spot-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5.5K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Features</span>
					<h2>Opinion: Fighting Blighted Properties with Better Enforcement</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://www.ielightsf.com/wp-content/uploads/IELFlag9-8-16-4.png" alt="Ingleside-Excelsior Light" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>The Ingleside-Excelsior Light is an independent neighborhood news source in San Francisco.</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/inglesidelight" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/IELightSF" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																																																																													<li class="foot-soc-rss">
														<a href="https://www.ielightsf.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1907"><a href="https://www.ielightsf.com/category/news/">News</a></li>
<li class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905"><a href="https://www.ielightsf.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1891"><a href="https://www.ielightsf.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906"><a href="https://www.ielightsf.com/advertise/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1903"><a href="https://www.ielightsf.com/subscribe-2/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.ielightsf.com/memberships/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3225"><a href="https://www.ielightsf.com/support-us-on-patreon/">Support Us On Patreon</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 Ingleside-Excelsior Light</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'theinglesidelight';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-3308").on("click", function(){
  	  $(".com-click-id-3308").show();
	  $(".disqus-thread-3308").show();
  	  $(".com-but-3308").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.ielightsf.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://www.ielightsf.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/04\/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ielightsf.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ielightsf.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='//www.ielightsf.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.ielightsf.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/04\/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ielightsf.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/04\/one-bystander-killed-two-other-bystanders-injured-in-ocean-view-shooting\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ielightsf.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.ielightsf.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.ielightsf.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.ielightsf.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>